Tiller

Fiat 850 Starter ikke...

33 innlegg i emnet

Ja det pluss at det høyst sansynlig er litt støv som gjør at det vil gå tregere og igjen dårlig trykk på kontaktflaten 😉

Del dette innlegget


Lenke til innlegg
Del på andre sider

Starteren er satt sammen og klar for montering på bil. Regner med å få det gjort ikveld eller imorgen.

Blir spennende å se om det fungerer igjen.

Lakka opp deler av starteren også mens den var ute. :)

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 time siden, ODDATLE skrev:

Kan være lurt å sjekke at innslaget slår inn og ut før montering...

Testa det nå. Den slår inn og ut når jeg setter pluss på.

Kunne sikkert testa at den drar rundt og, tester det når den er montert på bilen. Ikke store jobben og greit å komme til

1 person liker dette

Del dette innlegget


Lenke til innlegg
Del på andre sider

Rakk å slenge starteren i bilen ikveld.

Den virker som normalt nå. men jar ikke da kobla på dynamo eller vannpumpe. Blir jo da litt tyngre å dra rundt.(Tror jeg...)

Så skal sette alt på plass imorgen for endelig sluttresultat

Del dette innlegget


Lenke til innlegg
Del på andre sider

Og det ble liv :D

Takker for gode tips her inne!

 

IMG_20170722_140112.jpg

Endret av Tiller
Bilde
1 person liker dette

Del dette innlegget


Lenke til innlegg
Del på andre sider

Neste jobb er å bytte bensinpumpe.

Det er vell ikke noe hokuspokus det? Skru av skru på type jobb?

 

IMG_20170722_140423.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive